Windowsを使っていますが、ページの表示が崩れています。

検索フォームの下に、「お使いのInternet Explorerは、古いバージョンです…」と表示される場合、お使いのブラウザのバージョンが古いため、当サイトでは動作対象外となっております。
ブラウザをアップグレードしていただくか、別のブラウザに変更していただくことでページが正常に表示され快適にご利用いただくことができます。 ぜひ、アップグレードをお試しください。
アップグレードや、別ブラウザについてなど、推奨環境に関しては、下記リンク先をご確認ください。

▼推奨環境は何ですか?
https://pixta.jp/faq/?p=889#browser
この記事は役に立ちましたか? 役に立った 役に立たなかった